>>  <<  Ndx  Usr  Pri  JfC  LJ  Phr  Dic  Rel  Voc  !:  wd  Help  User


The session manager includes a Menu bar which for the most part, contains standard Windows menus:

The File menu is used for file access: open, close, save, delete, print. It also includes a list of the most recently accessed files. You can also exit the session by selecting: File, Exit.

The Edit menu provides standard edit capabilities, Undo, Cut, Copy and Paste. You can also use this menu to restore a window from file (overwriting changes made since the file was originally loaded), or to toggle a file's Read Only status. A file marked Read Only may not be changed, until its Read Only status is explicitly removed.

Edit|Form Edit... loads the Form Editor
Edit|Project Manager... loads the Project Manager
Edit|Configure... loads the session configuration dialog.

The Run menu allows you to run a script window, highlighted text, the current line, or a script file, either silently or, if the Shift key is held down, with output displayed in an execution window. You can also set the locale into which a script is loaded.

The Tools menu contains user-defined items. This menu can be customized as described in the section below on Session Manager Commands.

The Studio menu lets you run the Labs and Demos.

The Window menu allows standard window positioning (e.g. Tile, Cascade), and allows you to select a window as the current active window. (You can also select the active window by pressing Ctrl-F6 to cycle through the active windows.)

The Help menu provides help facilities, including access to the full text of the J manuals.

>>  <<  Ndx  Usr  Pri  JfC  LJ  Phr  Dic  Rel  Voc  !:  wd  Help  User